Jump to content
Sign in to follow this  
southpaw

Hair texture on Splines that use Fields?

Recommended Posts

I'm trying to get a hair texture on a spline to render correctly but having trouble.

The spline has a Poly FX nested inside, and the Poly FX has a Plane Effector with  Raidal Field driving the scale of the individual splines.

It all works in the viewport, but when I render the hair texture is rendered in full, even though the splines are not at 100% in scale.

This used to work in R19, which makes me think it's an issue with the Fields system.

 

I've attached a scene file to the this post, any help would be much appreciated.

 

Hair Spline Sample.c4d

Share this post


Link to post
Share on other sites

  • Topic Author
  • I needed to export the file as an alembic, then import the alembic and add the hair texture.

     

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...