Jump to content
Sign in to follow this  
atimatik

Physical - Render time slowly increasing

Recommended Posts

I've never noticed this before. I have a scene that is slowly zooming into an arm with hair. However the render times keep increasing between each frame.

So i turned the computer off and restarted the render where it left off (image seq render) and the render time went down drastically. Render was ramping up to 7 minutes a frame. Then I restarted the computer and it went back down to 4 minutes. Then over the course of 12 new frames rendered, its back up to 7 minutes from 4 minutes.

 

And previously last night I was rendering the first section of the render at it was rendering at 15 to 25 minutes per frame. Restarted, then 4 minutes, Insane!?

 

Also noticed just restarting C4D does the same effect.

 

My computer is still fairly top of the line, 1080Ti 12GB, AMD 16 Core Threadripper 1950x, 64 GB Ram, etc.

 

Questions I have been asking myself, Is there some sort of processor/memory leak happening? I'm not super technical on thsoe subjects, but it does make me wonder. Anyone else experience anything like this before?

 

increase render time 2.PNG

increase render time 3.PNG

Share this post


Link to post
Share on other sites

Are there any plugins involved?

If not, I'd say, this could be something to ask MAXON's support.

If you hadn't 64GB RAM, I had probably also asked for the settings of the Picture Viewer and stuff related to it. If you'd be low on RAM, than those rendered images, cached in Picture Viewer might push the system over the edge (make it swap RAM to disk). The number of cached images can be configured. But with 64GB I really doubt that's an issue.

By the way, you are asking this for R18 (in which case MAXON's support might not be of too much help)?

 

Share this post


Link to post
Share on other sites

do you use GI? To avoid flickering iridiance cache and maybe also lightmaps might try to calculate on base of the old frames. the more frames they have to calculate throug the longer. Well that at least was a problem many years ago. I have no Idea if it still is a problem though.

If you restart the rendering at a certain frame it will calculate fast again, but you might get flickering on your new starting frame. you can of corse render overlapping sequences and blend them together.

Share this post


Link to post
Share on other sites

That's sounds like something OS / Hardware related.

 

Are all your Chipset Drivers, BIOS and other things up to date? Have you looked at CPU temperatures during rendering? Normally if something get's slower over time I'd say there's a temperature problem because the CPU throttles itself.

Share this post


Link to post
Share on other sites
  • Topic Author
  • I'll get back to this thread soon. I got busy.

    Plugins - X-particles
    Only used Physical render with GSG Softbox for lighting. No GI or any other setting like AO.

    I did not check the temps. I'm going to strip down the scene 1 layer at a time and see if its a C4D file issue.

     

    Could be some sort of OS/Hardware too.

    Share this post


    Link to post
    Share on other sites

    Good luck! Let us know if you find something.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...