Jump to content
howie

Time line moving in decimals

Recommended Posts

Something I haven't seen before just cropped up. My time line is moving in decimals instead of full frame numbers. I have frame numbers like 30.59 instead of 30. Any ideas how to get it back to normal?

Share this post


Link to post
Share on other sites

What is your Animation setting in preferences / Units ? That should be set to 'Frames'.

 

CBR

Share this post


Link to post
Share on other sites

Could it be, frame rate in project settings differs from frame rate in render settings.

Just a guess...

Share this post


Link to post
Share on other sites
  • Topic Author
  • Hey. Thanks for the pointers but it's neither of these things. 

    Share this post


    Link to post
    Share on other sites

    Please don't hit me, you probably check it already twice.
    Anyway, did you check Minimum Time and Preview Min time haven't been accidentally set to a fraction?

    And is this behavior constant? I mean, does it persist in a new scene after a restart? Or is it just with one scene? In the latter case, could you maybe provide us with a small example?

     

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...