Jump to content

Sign in to follow this  
Hrvoje

CINEMA 4D R21.1 Service Pack

Recommended Posts

...and a follow up:

 

Just powered up 21.115 on my Windows laptop - with exactly the same results.

That's running a slightly different version of Windows  - Win 10 Home, 10.0.17763

 

In the C:\Program Files\MAXON Cinema 4D R21\help\ directory I've just got a html redirect file - is that correct?
 

 

Share this post


Link to post

Yes, there should be only redirect file

 

Please try:

 

- Deleting your prefs

- Disabling any Anti Virus if you have one

- Setting other browser as default one

 

EDIT : Please also try removing your plugins

Share this post


Link to post

Hey Mike,

 

Do you have any plugins installed? Perhaps they're getting in the way . . . 

 

Cheers,

Rick

Share this post


Link to post

Guys - it looks like a plugin related issue. I'm investigating and will report back

 

Share this post


Link to post

OK guys - a process of elimination and think  I've got an ID on the culprit : DEM Earth 4.005

Everything works as expected with that removed.

Can anyone else on Windows with DEM Earth 4.005 installed confirm this?

 

Rick, Hrvoje - could one of you guys drop Paul E a message and follow up? It's a crazy co-incidence that Paul and I have been having a 'bit of a chat' this morning about a customer service / licencing issue (completely unrelated to this) - and he probably won't want to hear from me again for a while !! LOL!

Share this post


Link to post

Thanks for the update Mike - I'll follow up.

 

Share this post


Link to post

Great to see this resolved!

Share this post


Link to post
20 hours ago, Hrvoje said:

Have you sent a crash report to MAXON? (ping me on pm with details if not)

 

For second issue check your task manager if the C4D process is hanging. If so, kill the process and you will be able to start it again without logging out.

 

I haven't contacted support yet, no. R20 is good enough for me right now so I don't worry too much about it, but it's on my to-do list.

 

I know my way around PCs so of course, I did that. No process is running after it crashes, it's just gone completely and won't start again. The interesting thing is that the process actually starts up again, it's just stuck at something around 8% CPU and 250MB RAM usage.

Share this post


Link to post

it is weird, I cant get the "help" function to work either. 
and I dont have this exact plugin Mike mentioned.

Also, sometimes c4d crashes/becomes unresponsive while rendering.

Im on Windows 10 professional
C4D R21.115
 

Share this post


Link to post
1 hour ago, FLima said:

it is weird, I cant get the "help" function to work either. 
and I dont have this exact plugin Mike mentioned.
 

 

Hi FLima,

 

It's likely another plugin. Could you add plugins one by one to determine which is the culprit. We'll follow up with the developer.

 

A bit of background on this - in addition to re-enabling offline help and the embedded help window in R21.1 we also addressed concerns from plugin developers because the initial release of 21 removed the option for them to add context-sensitive help to their plugins. The way we did this relies on developers to handle only the help requests from their own plugins and pass the remaining calls on for other plugins and C4D to handle. Since it's a change in behavior some devs haven't adjusted their code yet. As we're able to identify them we'll work with them to sort this out.

 

BTW Paul has let me know an update to DEM Earth which fixes the issue is on the way.

 

Cheers,

Rick

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...