Jump to content

Hrvoje

CINEMA 4D R21.1 Service Pack

Recommended Posts

Hi folks 🙂

 

Service pack for R21 has just been released. It includes ability to create Redshift materials via native node system and native support for noises.

Aside to that there are many fixes and overall stability improvements

 

https://www.maxon.net/en/news/maxon-news/article/redshift-update-integrates-cinema-4d-noises-and-nodes/

 

Full list of fixes

 

https://www.maxon.net/fileadmin/MAXON_Content/40_News/10_News/News_R21.1/Cinema_4D_R21.1_Changelist.pdf

 


Free C4D trainings from MAXON professional on our youtube channel

 

https://www.youtube.com/c4dcafe

Share this post


Link to post
Share on other sites

Let's hope this fixes my random crashing issues.

The worst part about those isn't the crashes themselves but that I cannot start C4D again unless I sign off my windows user account and sign in again or do a complete reboot. I've switched back to R20 for this reason for the time being.

 

 

Share this post


Link to post
Share on other sites
  • Topic Author
  • Have you sent a crash report to MAXON? (ping me on pm with details if not)

     

    For second issue check your task manager if the C4D process is hanging. If so, kill the process and you will be able to start it again without logging out.


    Free C4D trainings from MAXON professional on our youtube channel

     

    https://www.youtube.com/c4dcafe

    Share this post


    Link to post
    Share on other sites

    Yah!! Does this mean Redshift 3 is officially released? I only see version 2.6.5 on the download page. 

    Share this post


    Link to post
    Share on other sites

    YEEEEES!!! OFFLINE HELP IS BACK!

    Oh thank you MAXON! We've been heard! ❤️

    Share this post


    Link to post
    Share on other sites
    54 minutes ago, willemzwaan said:

    Yah!! Does this mean Redshift 3 is officially released? I only see version 2.6.5 on the download page. 

    There is experimental build on their page, but I am not sure are you having access to it!


    | MAXON Quality Assurance Specialist | 3D Asset Creatior | C4D Cafe Manager | Gamer in Heart | :compEnjoy:

    Share this post


    Link to post
    Share on other sites
    15 minutes ago, Igor said:

    There is experimental build on their page, but I am not sure are you having access to it!

    There are indeed builds, but not the new 3.0.12. Guess, I'll wait 🙂

     

    Share this post


    Link to post
    Share on other sites

    Guys - with the R21.1 I can no longer get contextual help - eg: right clicking on an object / tool etc and selecting 'show help' no longer works.

    Is it just me?

    Share this post


    Link to post
    Share on other sites
    1 hour ago, MikeA said:

    Guys - with the R21.1 I can no longer get contextual help - eg: right clicking on an object / tool etc and selecting 'show help' no longer works.

    Is it just me?

     

    Hey Mike,

     

    It's working here. What exactly is happening for you - does it not open a window at all, or not navigate to the context specific information?

    Is Online Content enabled in the prefs and is the computer online?

    Is External Browser enabled or disabled? If External Browser is enabled which browser?

    What OS are you running?

    If you change the Online Content or External Browser options does it work as you expect?

    Please test with a generic parameter like Cube.Size.X so we can confirm if this is a global issue or limited to specific pararmeters.

     

    Cheers,

    Rick

     

    Share this post


    Link to post
    Share on other sites

    Rick,
    Thanks for the follow up. First things first - thanks for listening to us and responding on this!

    OK:
    System: Windows 10 Pro, Version: 10.0.18363 Build 18363
    C4D: R21.115

    C4D prefs are:
    Online Content: on
    External Browser: on


    I've got a new scene, dropped a cube in, right clicked on cube and selected 'show help...". I don't get any browser launch (using Chrome as default). 

    Repeating above right click with Prefs: External Browser: off still results in no action.

    I've tried this with various parametric object parameters, tool parameters etc - same situation, so it appears to be a 'global' problem at this point.

    I can launch the internal help window directly using the direct menu : Help > Show help. This also launches my default browser if prefs: External Browser is on.

     

    Are there any other C4D prefs / settings that could affect this?  

    Share this post


    Link to post
    Share on other sites

    ...and a follow up:

     

    Just powered up 21.115 on my Windows laptop - with exactly the same results.

    That's running a slightly different version of Windows  - Win 10 Home, 10.0.17763

     

    In the C:\Program Files\MAXON Cinema 4D R21\help\ directory I've just got a html redirect file - is that correct?
     

     

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Yes, there should be only redirect file

     

    Please try:

     

    - Deleting your prefs

    - Disabling any Anti Virus if you have one

    - Setting other browser as default one

     

    EDIT : Please also try removing your plugins


    Free C4D trainings from MAXON professional on our youtube channel

     

    https://www.youtube.com/c4dcafe

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...