Jump to content

Sign in to follow this  
sadhoney

Random Clone movement via Shader Problem

Recommended Posts

Hi,

 

Slapped a shader effector on cloner and set up an animated noise - but result is not what I expected.  I want clones flying around all willy nilly but they appear to just be moving linearly. I futzed around with noise spaces and a few other things but am stuck. Can someone please help?

ShaderRandomMovement.c4d

Share this post


Link to post

That is how shader effector works and it is due to how it is mapped to clones. Use random effector instead. You are probably looking for random in noise mode with reduced animation speed 🙂

Share this post


Link to post
  • Topic Author
  • I tried random effector animated noise, too, but the motion still doesn't look random in 3D space3 - only on a 2D plane. On my file upload if you turn offshader effector and activate random effector and then pan around all the clones are on 2d planes moving around instead of all 3d directions.

    Share this post


    Link to post

    Try clicking Indexed in the Random noise settings.

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • Yes - Indexed check box did the trick, dang, thought I clicked everything

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...