Jump to content
Sign in to follow this  
Intenditore

r21 - hotkeys stop working in Timeline

Recommended Posts

I was hoping new update will fix that, but nope. Hotkeys are randomly stopping working in Timeline, like it's window isn't activated, so I press "spacebar" and the tool switches to previous one instead of animation playing. Going back to main window and to timeline back sometimes helps, but it's all random. Very disturbing bag I have to say, fix it ASAP please

Share this post


Link to post

Hi Intenditore! can you please provide more infos:
System:
Resolution:
Dual Monitor ?:
Graphic Card and driver version?
if possible a screen recording can also be very helpful to us.

Here its working as expected to me but im using one monitor only and its a notebook.
I will try to trigger it in my desktop on monday.
usually the space bar is sensitive to Powerslider, Timeline and Viewport
with active viewport it will toogle your between the lastest two tools.
with power slider or timeline it will play the timeline and stop the timeline.

You can also try to disable Mouse Move Activation in preferences and see how it behaves to you.
I hope you can trigger it again, solid reproduction steps are very helpful and they allow us to react quickly.
 

Share this post


Link to post
  • Topic Author
  • Author of the topic Posted

    I do doubt these things might affect how it works. I have Windows, 1080p, one external monitor.

    I tackled different settings but nothing changes. The problem is intermittent and I can't specify why it happens. But it happens every session

    Share this post


    Link to post
  • Topic Author
  • Author of the topic Posted

    Today I just went crazy over this issue. It's very, very disturbing!

    More than that I discovered more problems. I worked on the relatively heavy scene using Shift+Q/Shift+S (quantize/snap) shortcuts. And they worked only intermittently - once they do once they don't. 
    Sometimes when I switched between move/scale/rotate keys it switches for a blink of an eye and then goes back immediately to previous one.
    When Drag+Click over the column of "dots" for animated parameters to set the keys it's so sluggish it misses one or more "dots" and I have to manually click it to set the key.

    Something is wrong!..

    Share this post


    Link to post
  • Topic Author
  • Author of the topic Posted

    Nobody else experiences this?

    I'm tired of that

    Share this post


    Link to post

    I also have the #1-#2 hot key issue. Using 2 to scale my timeline intermittently stops working or only scales a tiny bit. I have to switch to F-Curves window, then back to make the keys work again (same is true for F-Curve window... or it may only work in scaling down but not up). I've also had keys drop out of a column when control dragging (infrequently). 

    Edit: I believe it's much worse when I have audio waveforms showing in my timeline. If I fold them up (hide them) it doesn't happen nearly as often.

    Side Note: I'm also frustrated that when I reopen a file with audio in the timeline, the waveform is totally spiked... I have to reimport all of my audio into the nulls/timeline to see the waveform correctly.

    Share this post


    Link to post

    Well, today it is just constantly happening. Every 4th time or so I try to scale my timeline, I have to switch to F-Curve and back to get it to work.

    Share this post


    Link to post

    You still having trouble with scaling the timeline? I AM!!! 🙂 

    Share this post


    Link to post
    On 1/11/2020 at 3:24 PM, Intenditore said:

    Nobody else experiences this?

    I'm tired of that

    Do you by chance have a Huion tablet plugged in? I unplugged mine from the USB port and the timeline works as expected now. 

    Share this post


    Link to post
  • Topic Author
  • Author of the topic Posted

    Not Huinon, but there's a Wacom one.

    Actually, it seems 21.207 fixed the issue

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...

    FORUMS INFO:

    Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
     

    NEW MEMBERS:

    Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

     

    Thanks for understanding! :cowboypistol: