Jump to content
Sign in to follow this  
Rasmus Broe

Sound effector and pose morph?

Recommended Posts

Pose_Morph_sound_test4.c4d

I cant get the sound effector ro work properly with pose morph.

I can hear the sound, but the object is not affected.
In all the tutorials I see, the sound effector looks slightly different, and perhaps this is the problem?

Anyway I have attached my very simple scene file which includes an object with expresso and pose morph tag, and a sound file.

Can anyone check my file to see what I am doing wrong? It should be sop simple according to the tutorials.

Share this post


Link to post
Admin

Rasmus, can you also share a tutorial you are trying to follow?

Share this post


Link to post
Admin

You are missing a solid field in effector 🙂

Share this post


Link to post

And don't forget to change the Pose Morph  mode to Animate.

Share this post


Link to post

Can you please clarify about the solid field issue? I'm having the same problem. It seems I've done everything correctly but it still not working. (I'm using R21)

Share this post


Link to post

SOLVED FOR R21: Under Falloff tab on the Sound Effector add a "Linear Field" object. Instantaneous fix. 

 

Can you please clarify about the solid field issue? I'm having the same problem. It seems I've done everything correctly but it still not working. (I'm using R21)

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

FORUMS INFO:

Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
 

NEW MEMBERS:

Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

 

Thanks for understanding! :cowboypistol: