Jump to content

Removing specular of area light on walls


KaiHalle

Recommended Posts

Hi, I'm a (fairly) recent college grad and I'm doing some finishing fixes on my senior film. I have several shots of the interior of this rocky chamber with three glowing/lit crystal obelisks in my film and I want to turn off whatever setting is making the bright spots on the walls of the cave, visible on the right in the attached picture. I've gone through the responsible lights' settings and I can't find what's making the spots, except that turning off the light turns off the bright spot. A different light is making the more faint blue light than the one making the green light and I want them both off.

 

All these obelisk lights are area lights and the Area Shape in the Details tab is set to sphere; when I change the shape it changes the location of the bright spot and makes it more faint. I don't understand lights very well yet but I think I need the Area Shape to be a sphere to make the obelisks's lights look right. What can I do to fix this?

Screen Shot 2019-12-12 at 12.47.25 PM.png

Link to post

You can either...

 

1. Turn the specular component of that material off (or down to 0) in the Reflectance Channel.

2. Exclude that object from the specular component of the light using the settings in the Project Tab of the Light. That is this one (highlighted purple)

and you need to drag that mesh into the object field..

 

image.png

 

CBR

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...