Jump to content

Sign in to follow this  
Grizzy

Sliders Greyed out

Recommended Posts

I got some sort of an issue

 

i am using a plugin called Trypogen

 

When ever i add a new object as a child the settings then are greyed out and wont work 

 

 if i create and add a simple primitive and use that it works fine. 

 

I am using c4d R19

 

i render with Octane 

 

Any ideas ?

Share this post


Link to post

Pls update your profile to show the correct version.

 

That's a question for Merk, the guy who made it... you should ask him via patreon...

 

CBR

Share this post


Link to post
  • Topic Author
  • @Cerbera Thank you 

     

    I sent him an email but he is away on holidays for now ( no wonders 🙂 ) 

    Was hoping to see if anyone else has encountered the same issue here 

     

    Merry Christmas ! 

     

     

     

     

     

     

    Share this post


    Link to post

    Fair enough - you may get lucky 🙂 Alas I don't have it myself...

     

    Festive sleighbells !

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • Absolutely No worries 

     

    Somewhere for similar issues i  noticed people referrer to  Override. 

     

    Will have another play when i get home. 

     

    I guess we can resolve the thread and if i found a way how i resolve i will re-post here for KB 

    Share this post


    Link to post

    Excellent - do feel free to post the answer if you find it.

     

    You have updated your profile, so thanks for that, but did you mean to set that to alpha / beta - are you on the beta or alpha teams at MAXON, which is the only circumstance in which you should have that there... if not - there should be an option for R19 in the list... important to get that right, otherwise people will assume you are, and speak to you like you're a C4D uber-expert !

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • Oh sorry. 

     

    I meant to select R19 but miss clicked somehow. 

     

    Let me get that changed. 

     

    Thanks for pointing that out !

     

     

    Share this post


    Link to post
  • Topic Author
  • And it's fixed

     

    with help of the creator of Trypogen and my goldfish brain and 2 weeks knowledge in C4d we got to the resolution 

     

    so if anyone has this issues when all options are greyed out it is to do with Trypogen freaking out over high Polygon count 

     

    So basically 

     

    use polygon reduction tool on your mesh ( or whatever is freaking the Trypogen ) 

     

    make sure object is upscale and is not small 

     

    once polygon reduction is done . Press C then move the rasterized object out for it then to be added to the Trypogen 

     

    Then adjust the allowance in trypogen and max Poly count and boom, Works like a charm ! 

     

    i am still leaning the ways of this plugin but below link will show you my render with Trypogen elements 

     

    https://pixworth.media/high-velocity

     

    Ta !

     

     

     

     

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...