Jump to content

Sign in to follow this  
covalt

Inconsistent edges rendered

Recommended Posts

I'm needing to render a simple scene with sketch and toon.  I've successfully gotten the majority of it to look right, but on this system there seems to be an inconsistency with what edges will render and which don't.  See the attached image - the red circles show areas that aren't rendering that I wish would (and the green show successful renders).

Also including a screenshot of my render settings in case that helps.

Thanks!

Screen Shot 2020-01-08 at 5.56.14 PM.png

Screen Shot 2020-01-08 at 5.23.44 PM.png

Share this post


Link to post

 You will dramatically increase the chances of someone being able to help with this if we have the scene file to play with...

 

CBR

Share this post


Link to post
  • Topic Author
  • Uploaded, thanks -

    waterTurbine_010820.c4d

    Share this post


    Link to post

    In your sketch material in Strokes tab disable "Filter Strokes"

     (or leave it use lower values for length / or use different mode with lower length value depend on your animation result)

    Share this post


    Link to post
  • Topic Author
  • bezo, thank you!  That was simple.  I had overlooked that setting.  Thanks for your help!

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...