Jump to content

  • 0
Sign in to follow this  
marmalade

mouse scroll

Question

I usually use my mouse scroll wheel to zoom in and out and also to scroll the content browser but it seems to have stopped working.  Is there a setting somewhere to enable ?

Share this post


Link to post

7 answers to this question

Recommended Posts

  • 1

This happens due to Cinema's compatibility with touch devices. If you go into Preferences / Input Devices, and disable 'touch' then your mouse wheel behaviour will become zoom again...

 

CBR

Share this post


Link to post
  • 0

What do you mean it stopped working...are you really saying your zoom stopped to work in latest R21.115? If so, try deleting prefs folder and restart Cinema. Also make sure your graphics drivers are updated too.  


| MAXON Quality Assurance Specialist | 3D Asset Creator | C4D Cafe Manager |

Share this post


Link to post
  • 0
  • Inquirer
  • 36 minutes ago, Igor said:

    What do you mean it stopped working...are you really saying your zoom stopped to work in latest R21.115? If so, try deleting prefs folder and restart Cinema. Also make sure your graphics drivers are updated too.  

    No Zoom is still working but I used to able to do with my scroll wheel on the mouse but now I have to do alt right mouse click

    Share this post


    Link to post
    • 0

    That could be mouse drivers too. So try to refresh them too or reinstall them!


    | MAXON Quality Assurance Specialist | 3D Asset Creator | C4D Cafe Manager |

    Share this post


    Link to post
    • 0
  • Inquirer
  • On 1/10/2020 at 11:32 PM, Cerbera said:

    This happens due to Cinema's compatibility with touch devices. If you go into Preferences / Input Devices, and disable 'touch' then your mouse wheel behaviour will become zoom again...

     

    CBR

    I had a look at this and its not checked

    Share this post


    Link to post
    • 0
  • Inquirer
  • On 1/10/2020 at 9:26 PM, Igor said:

    That could be mouse drivers too. So try to refresh them too or reinstall them!

    Tried this.  Didnt work

    Share this post


    Link to post
    • 0

    Can you try another mouse?


    | MAXON Quality Assurance Specialist | 3D Asset Creator | C4D Cafe Manager |

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Answer this question...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...