Jump to content

Sign in to follow this  
munkittrick

Lost character object leg pole...

Recommended Posts

Hi guys. I'm working on an animated character built with the character object. Somewhere along the way, the directional poles for both legs lost their connection. In other words, I can o longer move the pole object so that the knee follows. Is there a simple way for reconnecting the poles?

Thanks so much!

Share this post


Link to post
  • Topic Author
  • Nevermind! I somehow removed the hip pole from the parent leg pole! Baby steps...baby steps!

    Thank you for all of your help! Might be worth leaving for someone else in the future.

    Share this post


    Link to post

    The Character Builder is pretty much an easier-to-understand 'front end' for a regular rig within Cinema, so if anything goes wrong, you'd have to show the internal rig components via the display options, and go through the hierarchy until you find what is missing or in the wrong place...

     

    Alas, this question is of limited use to others unless you had provided the scene file so we could try and find the problem, and illustrate the solution.

     

    CBR

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...