Jump to content

Sign in to follow this  
Himmelstrup

Render won't show in picture viewer?

Recommended Posts

output settings.png

Sace settings.png

Render settings.png

Share this post


Link to post
  • Topic Author
  • These are the render settings used - even though I know they are not checked in the picture.

    The view render works fine and quick but rendering to the picture viewer will just show a black screen and be stuck on preparing.

    The frame I want to render is part of a bigger animation scene. All other objects are hidden away in layers.
    The Picture contains static hair objects and a static tracer object.

    Share this post


    Link to post

    These settings are for "Physical" preset, but from screenshot it´s looks like you´ve selected "OpenGL Animation" settings

    Share this post


    Link to post
  • Topic Author
  • Hey Bezo,

    Yes, I was currently doing a openGL preview of my animation when I took this picture. But is not how I rendered for the still.

    I wanted to include screen views of the scene but it doesn't look like I can upload anymore.

    Share this post


    Link to post
  • Topic Author
  • View.png

    Share this post


    Link to post
  • Topic Author
  • View render.png

    Share this post


    Link to post

    Looks like your render camera is disabled for render in Object manager

     

    When you say scene is preparing, you mean render status on bottom line of the screen?

    Try to disable GI and Hair in render settings and try render

     

    Share this post


    Link to post
  • Topic Author
  • Render picture viewer.png

    Share this post


    Link to post
  • Topic Author
  • Yes. Maybe it is because of the larger animation somehow?

    Share this post


    Link to post

    There´s a lot of posibilities why it´s so slow. GI is I think one of them (and especially for animation...don´t know your GI settings)

    Other ones could be live animations/tracing/dynamics (if any)/enviroment changes (lights/shadows/etc)/objects generation by generators/cloners/etc. where everytime need to be recalculated GI...

    If will be animated just camera/s in the scene, GI will be calculated just ones and it will be faster (used cache)

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...