Jump to content

Sign in to follow this  
Bixmox

Axis in unexpected location

Recommended Posts

Hi, so I am having this issue where the axis of an object is in the world center but only when selecting vertices, polygons or points?

 

Thanks!

Here are some pictures:

image.png.d83b69eae9e7e6138ec5bdfb39134fcb.png

This is working fine since the whole object is selected.

 

image.thumb.png.0acdec9336f6eccfffa20aa632318a6a.png

But when I select one of the 3 the axis seems to be in the world center? How can i fix this?

 

Sorry if this is the wrong forum since I am new to this site.

Edited by Cerbera
Retitled for accuracy / moved to correct section

Share this post


Link to post

Select your Move tool, and look at the Attribute manager, inside the "Modeling Axis" Tab. Change the Axis to "Selected" (Default), or anything else you think is appropriate. I bet you have "World" Selected.

image.png.7b91145a679a26d87ee4dab147b9ba50.png

Share this post


Link to post

The same as @noseman said was on my mind. But here is let´s say bit faster way...

... place mouse cursor on axis   (somewhere on whole transform gizmo, doesn´t matter if axis or plane selector)

     (axis element will change color to white, this is the sign you made it correct)

... right click and from opened window select axis/orientation as you need

 

fast_axis.thumb.png.8e620b20a8b813bf1f50384cb1b91934.png

 

that´s all 🙂

Share this post


Link to post

There's the easy way, and then the easier way. I'm sure there's an easiest as well...

Share this post


Link to post
  • Topic Author
  • 4 minutes ago, bezo said:

    The same as @noseman said was on my mind. But here is let´s say bit faster way...

    ... place mouse cursor on axis   (somewhere on whole transform gizmo, doesn´t matter if axis or plane selector)

         (axis element will change color to white, this is the sign you made it correct)

    ... right click and from opened window select axis/orientation as you need

     

    fast_axis.thumb.png.8e620b20a8b813bf1f50384cb1b91934.png

     

    that´s all 🙂

     

    17 minutes ago, noseman said:

    Select your Move tool, and look at the Attribute manager, inside the "Modeling Axis" Tab. Change the Axis to "Selected" (Default), or anything else you think is appropriate. I bet you have "World" Selected.

    image.png.7b91145a679a26d87ee4dab147b9ba50.png

    Thanks!

    Share this post


    Link to post

    You're Welcome!

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...