Jump to content

Glass material not transparent


Recommended Posts

Are we using Ambient Occlusion here, and if so, has that got the vital button 'evaluate transparency' ticked ? 

Also there is a similar control in the Physical Render Settings that should also be ticked, AO or not...

 

2145245928_evaluatetrans2.jpg.d2450f892245af7a635e54a3c78a9dc3.jpg  936721655_evaluatetrans.thumb.jpg.b7a2ba450099984726a21f5cef93bddd.jpg

 

If it's not that, pls upload the scene file so we can check other things.

 

CBR

Link to post
  • Community Staff
1 hour ago, Cerbera said:

  936721655_evaluatetrans.thumb.jpg.b7a2ba450099984726a21f5cef93bddd.jpg

 

I've always wondered about this but I only have had ONE case where I actually needed this and that was for the exact case that is described in the manual. I can't see a difference at all between having this enabled and disabled, even with AO.

Visit my Portfolio on Artstation.com & Follow me on Instagram

Link to post
5 minutes ago, DasFrodo said:

I can't see a difference at all between having this enabled and disabled, even with AO.

Yes, that was more of a general workflow thing - for the tiny amount of extra calculation time it costs I think it's worth having that on if there are transparent things in the scene. In this case I predict the problem is 100% the AO thing 🙂

 

CBR

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...