Jump to content

Sign in to follow this  
Quartzprod

Black borders in render

Recommended Posts

Hello,

Excuse my bad English, I'm French ^^

 

I need help ! I want export my first render but I have black borders..

How can I delete these ?

 

Thank you

 

Regards, Andy

 

 

Capture_d’écran_2020-02-15_à_14_12_04.png

Share this post


Link to post

Check your render setings/output and look for render region option. If enabled , simply disable it.

(for me it looks like render region overwrite normal render setings)

Share this post


Link to post

Welcome to the cafe.

 

Please complete your profile to show at minimum what version of the software you are using.

 

CBR

Share this post


Link to post
  • Topic Author
  • On 2/15/2020 at 2:51 PM, bezo said:

    Check your render setings/output and look for render region option. If enabled , simply disable it.

    (for me it looks like render region overwrite normal render setings)

    Thank you !!

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...