Jump to content

Sign in to follow this  
SwoopNebula

Unable to generate UV Maps.

Recommended Posts

Hey peps,

 

I'm trying to generate the UV's for this head but my opetion to do so are all greyed out?

I selected one line going down the middle just to test it out and i'm not having any luck, figuring out why my options are greyed out. 

I tried the generate UV thing within the tags drop down menu but that is greyed out as well?

what am I missing here? I'm sure it's simple.

 

 

headshouldersdread4.c4d

Share this post


Link to post
  • Topic Author
  • Any tutorial I watch they seem to not have the problem or just skip over it idk.

     

    Share this post


    Link to post

    If you´re in BodyPaint UV layout and you have selected some edge, options can be greyed since you´re not in UV point/polygon mode. Select from standard polygons to UV polygons (on top part of viewport in layout).

    Don´t saw your scene ´cos I´m not currently at home, but afternoon I´ll check it if nobody respond...

    Share this post


    Link to post

    If you have not attached any moterial on your object, add some, select texture tag and object and use command for generating UV. (if you just need to add/generate UVW tag to object)

    Share this post


    Link to post

    You are simply missing a stage. You do have a material applied to the head, which is needed for generate UV coordinates to work but you have that set to UV mapping, which defeats the purpose of it. That needs to be set to a projection of some type (so any option EXCEPT UV Mapping) before the option you need will become active.

     

    Also, your current seam placement is not ideal for a head, which will give you a seam directly through the centre of the face, which is almost exactly where you most don't want one !

     

    CBR

    Share this post


    Link to post

    I'd probably cut it here instead...

     

    image.thumb.png.480c329c6e17d43511407356f368bc7e.png

     

    ...this sorts out everything except the ears, which I'd map as separate islands to the main head...

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • 8 hours ago, Cerbera said:

    I'd probably cut it here instead...

     

    image.thumb.png.480c329c6e17d43511407356f368bc7e.png

     

    ...this sorts out everything except the ears, which I'd map as separate islands to the main head...

     

    CBR

     

     

    So the problem Lies within my texture itself?

     

    Share this post


    Link to post
    33 minutes ago, SwoopNebula said:

     

     

    So the problem Lies within my texture itself?

     

    No - it lies with the Mode of the Texture Tag.

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • Thanks for the help yall!

     

    So i got the generate uv tag to work...but my options are still greyed out. 😕 

     

    Screen Shot 2020-02-19 at 6.37.50 PM.png

    Share this post


    Link to post
    1 hour ago, SwoopNebula said:

    So i got the generate uv tag to work...but my options are still greyed out.

     

    Yes they will be until you go back to poly mode and select all...

     

    ...but before you do that maybe consider also doing seams around the ears and unwrapping those as separate islands - they will cause you overlapping polys if you leave them connected to the main wrap...

     

    CBR

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...