Jump to content

Sign in to follow this  
Falconer

Hair or Tracer not rendering

Recommended Posts

Any ideas anyone?? The flowing lines render in preview but not when you come to render to frames. Is there something I'm missing? I'm attaching the file

 

 

FlowingLines.c4d

Share this post


Link to post

Thickness of sketch material is 0.1 and variation is 2.

...increase thickness or lower variation.

Share this post


Link to post
9 minutes ago, bezo said:

Thickness of sketch material is 0.1 and variation is 2.

...increase thickness or lower variation.

 

Good shout but not sure it's correct. If it were so, I am still intrigued as to why it previews OK in viewport render...

However, if I remove that variation altogether, I still don't see the hair in PV render ! Do you ?!

 

I think we have seen this before on more than one occasion, but I can't remember if we ever solved it. Best bet might be to send the whole scene to MAXON via their regular support channels, and then try and find those previous cafe threads about this...

 

If it helps, apart from the hair thickness variation thing, your other settings were correct.

 

CBR

Share this post


Link to post

Try to copy all objects into the new scene, works well for me...

Share this post


Link to post

Yep, that works here too. Dammit, the ones we solve like that make it almost impossible to know what the issue was 😉

However, I see from our records that we are aware of the issue (thanks @Falconer for raising it) and as we do have @bezo's workaround, I guess we can mark this thread, if not the cause of the underlying issue, solved...

 

CBR

Share this post


Link to post
  • Topic Author
  • Thanks guys, I’m away form my computer but will try when I get back on!

    Share this post


    Link to post
  • Topic Author
  • I figured out the issue. In the UK we work in PAL 25 frames per second. The scene itself was originally set up in 30fps and this was conflicting with the render settings. The issue is fixed when your render settings are also set to 30fps

    Share this post


    Link to post
    31 minutes ago, Falconer said:

    I figured out the issue. In the UK we work in PAL 25 frames per second. The scene itself was originally set up in 30fps and this was conflicting with the render settings. The issue is fixed when your render settings are also set to 30fps

     

    That's interesting - I wouldn't initially expect those factors to be linked, but yes it does makes some sense with hindsight in the context of a Tracer. Anyway - thanks for posting the solution you found - hopefully that will remain to help someone else having the issue...

     

    CBR

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    JOBS / BUY & SELL

    ×
    ×
    • Create New...