Jump to content

Sign in to follow this  
Smashkhaledo

my character returns to t-pose every time I undo

Recommended Posts

I really need help here because I have been trying all night and something is wrong, my character here i am trying to rig to ride a snowmobile as follows, it is a fuse/mixamo character i made, now whenever i rig it to the pose and press ctrl z/undo, it resets back to the t-pose...even when i save it when i reopen the file it is in t-pose....it's not the first time for me to rig...it's the first time to me this behavior happens...is it a bug?! help please!
I can't restart every once and then!

Screen Shot 2020-03-21 at 20,03,32.png

Share this post


Link to post
  • Topic Author
  • I figured it out, there are some animation keys - i think it's something new in mixamo that they now rig the character with some animation
    to remove them, I choose the layout animation and then removed the keys (the boxes in attached pic in the timeline)

    Screen Shot 2020-03-21 at 20,03,20.png

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...