Jump to content
Sign in to follow this  
Lindsay

need help with my obj model

Recommended Posts

Hello 

I am Lindsay Gomes and I recently purchased an obj model for c4d the model shown by the artist was in high quality and well defined but when I import it into c4d

the model is completely distorted and hopeless I asked the designer but he had no idea since he only worked in 3dmax and zbrush can someone please help me out 

Screen Shot 2020-03-26 at 2.30.21 AM.png

Screen Shot 2020-03-26 at 2.29.41 AM.png

Share this post


Link to post

I'd be checking to see if it requires subdivision, then any normal or phong tags it imported with. We can't see any details from the shots you provided so it is impossible to confirm what is wrong without the file.

 

CBR

Share this post


Link to post

@Cerbera 

hello cerebra thanks for the reply.

I did sub divide the model but it only seems to get smoother losing details in the face and beard the below picture I baked it and that seemed to make it even more smoother but still not has detailed has his, I even spoke to the artist via instagram unfortunately he had no idea how to use c4d but he did tell me that he had used a displacement added on it in 3ds max. apart from that he told me to add a displacement map to it he told me that he provided a displacement map in his 3dsmax file so I should place that on the obj in c4d.

 thank you 🙂

Share this post


Link to post

Ah yes if it came with a displacement map, then it will require that in order to work. If that is a greyscale image, you can use it in the displacement channel in your material, and you should probably turn on some level of sub-poly displacement as well.

 

CBR

Share this post


Link to post

1999901602_ScreenShot2020-03-26at4_48_29AM.thumb.png.1351926b9b0409397c9b42b2038f39b9.pngthere is A phong tag and uvw

 

Share this post


Link to post

Why are you subdividing this via sculpting ?! That workflow doesn't make any sense at all. Lose the sculpt tag, and just use Sub Poly Displacement in the material. Now we know you are rendering with Arnold, I don't have that, so can't help with the specifics of how that works in an Arnold material. But this is no longer about your phong settings, so probably fine to leave those as they are, although you can turn off edge breaks, as there shouldn't be any in an organic model like this.

 

CBR

Share this post


Link to post

@Cerbera 

 I figured it out after a year of having this model you are a beautiful human wouldn't have figured it out if it weren't for you. Thanks a bunch

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...