Jump to content

Sign in to follow this  
Ashii

TP_follow surface

Recommended Posts

Hi guys,

I've got thinking particles following an object surface.

I would like to have more than one object in the scene, but duplicating the XP tag and setting different TP subgroups+ Tracers isn't working...

Could someone help me?

 

Thanks for your time!

Ashii

TP_on surface.c4d

Share this post


Link to post

Please update your profile to the version you are actually using - that way we won't not recommend components we don't think you have...

 

How did you duplicate the Xpresso tag ? If you didn't do it with copy and paste, try that, and it might well work.

 

CBR

 

 

Share this post


Link to post

I think particles need to be assigned to specific group right after they are born to avoid confusion. Also you need to change names of those groups in each Xpresso tag..

tpgroups.jpg

Share this post


Link to post

Your seetup iterates through all particles and the object assigned in Dynamics Proximity. If you douplicate the setup and use a different object in the second one all particles will try to react on both. In that case whoever is executed last will win. You will either need to use one particle group per object, it is rather easy if you already emit particles specifically for each object, like Vaytech wrote, or you need to add another factor that differentiates which object to use for each particle.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...