Jump to content

Sign in to follow this  

There is no CUDA Device which is selected

Recommended Posts

Hi all,

I Just set up a new pc with a new 2080 Super, and just updated to latest driver


"When I fire up Octane live viewer, it says "There is no CUDA Device which is selected"


I tried selecting it in Octane settings, still get the error... and after out and open Octane settings it unchecked.

Anyone know if there is a fix please?




Share this post

Link to post

Does not appear to be a C4D Bug..best ask the Octane people.

Share this post

Link to post

I can give u the fix...  Pay for it.


if you are not running Octane 3.08 or above, you will get this error.


of course, the latest 'try before you buy' release is.. wait for it.... 3.07.


Anyway, not for nothing but, and I'm sure coincidentally.. your screenshot shows that u r running.. wait for it.. 3.07.... lol


So.......ONLY option, if you want to use that fancy RTX... is to buy/rent Octane.. and run the latest version..


or at very least.. 3.08...


and better believe this was by design by the nice folks at OTOY

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...