Jump to content

Sign in to follow this  
awkkua

Cant add material to selected polygons.

Recommended Posts

I selected the polygons of rim on my phone model and added the material but it doesnt do anything. Help!

 

 

 

https://youtu.be/YGJLsZBJRUQ

Share this post


Link to post

Your model is very badly made, doesn't follow any polygon modelling rules, so the selections can't work properly.

Also you seem to be using some dodgy crack of the software, which is not only against cafe rules but means that you never know whether any error is caused by that, and the people here, of which a lot are MAXON employees, might not be feeling any great need to help you.

 

CBR

Share this post


Link to post

If you want correctly working selections (and apply materials on them), you need to turn off option "Create single object" in boole object parameters.

If this option is turned on, boole object behaves like single object, this is the reason why materials are not "attached" to polyselection of "A" object but main boole object...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...