Jump to content

Sign in to follow this  
MissYF

Can't see polygon boxes

Recommended Posts

My work is the first image (the C4D full screenshot)

I'm missing the polygon boxes when I edit. Like in the second image. The ones that let you select polygon planes to edit them.

How do I get them back?

1374296101_ScreenShot2020-03-30at5_18.52PM(2).thumb.png.3585101e732c1bcd6f2db91eb94b4d95.png666870946_ScreenShot2020-03-30at5_19_10PM.png.fed2b3a3f5407447eb09e283c7bf0263.png

Share this post


Link to post

Please take care to only post in the correct section, which is not Introductions, and to complete your profile which needs to show us which version of Cinema you are running. 'None' obviously doesn't apply here. I will move this post to where it should be.

 

CBR

Share this post


Link to post

The question isn't very clear, but I think you are referring to the difference between viewing the Isoparms of a model, and the wireframe mesh, which shows the segments in the Subdivision surface of its parent. You should select the viewport that is wrong, and change the Display Mode of that to either Wireframe, or Isoparms depending on what you want to see in the Display Menu...

 

Note that you cannot edit the wires in the SDS object without making it editable, because that subdivision is being live-generated from the base mesh under it.

 

CBR

Share this post


Link to post

What your looking for is Isoline Editing (Alt A) which to get what your after has to be turned off.  Its found in the viewport Options menu also.

 

PS: Still need to update your C4D version in your profile. 😀  Take note of the other settings Cerbera mentioned, there are some nice combinations between these settings.

 

Dan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...