Jump to content

Sign in to follow this  
Diletta

Shadows suddenly change

Recommended Posts

Hi! I have a problem with shadows in my last c4d experiment. I’m pretty new so maybe is something easy to solve. The shadows of the first letter of the animation suddenly change beetwen frame 143 and 144. I put here part of the rendered video and also the projects. Lights don’t move and I’ve also tried to transfer everything in another project but the problem continue. This is the link for the project: https://www.dropbox.com/s/jsav0yiyhn47xsg/ola.c4d?dl=0 And this is the link for the rendered video: https://www.dropbox.com/s/g4dwpfpeou7yh23/ola1.mp4?dl=0.

Share this post


Link to post

I was lowered Phong tag for text to 44, add more min samples for shadows and result looks fine.

For all lights in the scene you have enabled area shadows, what cause to long/er render times. Try to turn off some shadows (or make it softer (lower density/softer color) and your render will be faster.

And also btw, the better option could be render to static images (png, tif etc.) and then in postproduction convert to video...

Share this post


Link to post
  • Topic Author
  • ok, thank you! I’ll make these changes!

     

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...