Jump to content

Sign in to follow this  
Maxi

Problem when switching from Macbook to external monitor

Recommended Posts

Hello, everybody, 

I am working on a Macbook and have connected it to an external monitor. When I open C4D, the program opens normally on my Macbook. If I take the C4D workspace and drag it over to my monitor, the background turns red. Even if I switch between the views, there is always an area on the monitor that remains red. 

Do you have an idea what could be the reason for this? 
I never had this problem before ... only since the latest version 

Bildschirmfoto 2020-03-31 um 21.05.03.png

Share this post


Link to post

Do you have the latest version of the latest version ?! (21.207). I think this, or at least issues quite similar to it were addressed in SP1 /2, so you should definitely check that first.

 

CBR

Share this post


Link to post
  • Topic Author
  • 13 hours ago, Cerbera said:

    Do you have the latest version of the latest version ?! (21.207). I think this, or at least issues quite similar to it were addressed in SP1 /2, so you should definitely check that first.

     

    Yes, I definitely have version 21.207 > see screenshot 

    There are a few updates open, but it's more like a material library and stuff, but I'll install them. 

    Bildschirmfoto 2020-04-01 um 10.23.30.png

    Bildschirmfoto 2020-04-01 um 10.26.30.png

    Share this post


    Link to post

    OK, just checking. Downloading the libraries won't make any difference to this, so don't feel you have to do that....

    Have you done a Support Ticket with MAXON about this yet ? If not, please do - they would like to know about this.

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • Yeah, you're right. The update of the libraries didn't change anything, so the bug is still there. 

    All right, then I'm gonna get a ticket. 

    I'd like to have version 20 again, but my student license had expired, so I had to virtualize. 😞 

     

    Share this post


    Link to post
  • Topic Author
  • A friend who has a lot of experience in Maya, Cinema and recently also Blender could help me.

    Generally the graphics cards in MacBooks are not that good. My graphics card, which is actually only designed for my MacBook, has to much more bars than it can handle on a second screen. This is no problem with graphic software like Photoshop, Illustrator or After Effects > with 3D it is a problem. 

    Solution: 
    1. sync the screen from your MacBook to my external display
    2. set the same resolution for both screens > does not always work 

    How I did it: 
    I chose the first way, so I synchronized the screens. After that I turned off the synchronisation and the problem was gone. 
    So I fooled around with my stupid MacBook 😉 

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...