Jump to content

Sign in to follow this  
dmiko

Autosave and saving too slow

Recommended Posts

Hello, 
I have a c4d scene which is 157 MB heavy. I have noticed saving/autosaving takes about 60 seconds, while using very fast internal SSD. I have 34 xrefs, I suspect they be causing this. When I delete Xrefs saving time drops to 2 secs. I have "generator" and "reduced References on Project Save" options checked. Does anyone have tips?

Daniel

Share this post


Link to post
  • Topic Author
  • Somewhat disappointing answer from MAXON, anyway I think cinema should handle this as piece of cake, I have urged for this bug to be fixed.
     

    Quote

    Hello Daniel,

    If you are using many XRefs, the time Autosave is needed can increases.
    Unfortunately currently there is nothing you can change or optimize to decrease the time Autosave needs.

     

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...