Jump to content

Sign in to follow this  
fpatrocinio

Disable Quick start dialog

Recommended Posts

Posted (edited)

It's a general question so i didn't put on the other topics. I've search for this topic but can't find an answer.

 

Just how to disable the Quick Start Dialog?

 

Thank you

Edited by Cerbera
Moved to correct section

Share this post


Link to post

Go to Edit/Preferences/Communication and disable quickstart dialog at startup...

Share this post


Link to post
  • Topic Author
  • Hi, but there's no option to disable the quick start... 😞

    Share this post


    Link to post

    Since quickstart dialog is only for R21 (and up) I expect your version is R21...

    Can you post screenshot?

    QSD.thumb.png.4e14f7a79b853dcda7c4268fcd9e302d.png

    Share this post


    Link to post
  • Topic Author
  • Don't have that option and i have R21, has you can see on the print screen.

     

    That's strange.1332951177_Preferencesscreen.thumb.jpg.9f99c5d03abe13d1d09a011d841ed28a.jpg

    Share this post


    Link to post

    Do you have standard commercial version (and last update)?

    Hard to say, maybe better to ask directly on MAXON support.

    btw, can you post scene with inserted cube?

     

    Share this post


    Link to post

    Please take care to post in the correct section, and to make sure that your profile is giving the correct version information. It's very hard to help you when so much is left unclear.

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • Sorry, i have the Educational Version R21.207 (RC), i teach Cinema 4D, and have all the updates. I don't have anything to hide, it's a real licence.

     

    Thank you for your help, i'll contact MAXON to see if the Educational Version doesn't have this optional to disable the Quick Start, which is strange if it was.

     

     

    Cinema 4D printscreen.jpg

    Share this post


    Link to post

    Yes, since it´s edu version, it could be restriction of software. Developers maybe expect new users want to check some tutorials first etc...

    Share this post


    Link to post

    Lemme be nasty and go through the backdoor... try this script:

     

    import c4d
    from c4d import gui
    
    def main():
        wc = c4d.GetWorldContainer()
        wc[c4d.WPREF_COMMUNICATION_QUICKSTART_DIALOG] = False
        c4d.SetWorldContainer(wc)
        c4d.EventAdd()
    
    if __name__=='__main__':
        main()

    It works for me on a full R21. Allegedly, the versions have the same codebase, so theoretically this should work even if the flag is not available through the GUI. But of course there is no guarantee; maybe the system prevents changes altogether.

    (If it works and you want to reset the flag, just swap the False for True.)

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...