Jump to content

Sign in to follow this  
varval

Black Streaks in C4D R20 Render

Recommended Posts

Hi All,

 

I’m rendering a mall in C4D R20, but ProRender is rendering with some unpleasant black streaks. Please see below:

 

Shot_06_TakeTheStore_V58_R20_Arnold_ProRender_0039.thumb.jpg.fe2f157a8eee2d584b61493b1710527e.jpg

 

The streaks are shown inline, but across different and independent geometry (see the ground floor and right 1st/2nd floor).

 

As the camera moves, the streaks stay with the camera view and move over the geometry (like kind of a reflection, but still happens with no material applied).

 

This is especially noticeable in the angled streaks that you can see on the right side of the corridor/railing across all floors.

 

This doesn’t happen with Physical/Arnold, but I’m on a Mac, and this scene takes much longer to render with my CPU on them.

 

This is the first time I use ProRender, any suggestions?

 

 

Thanks

 

Share this post


Link to post
  • Topic Author
  • Sorted, it was the Ray Epsilon value in ProRender general settings that was too low!

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...