Jump to content

Sign in to follow this  
Olythor

PBR light preview does not match render

Recommended Posts

Posted (edited)

After Effects guy learning C4D - not sure what setting is awry but my PBR light is super dim in editing mode, but super bright when rendered. Please see attached - truly grateful for any help. 

Screen Shot 2020-04-05 at 8.29.29 PM.png

Screen Shot 2020-04-05 at 8.29.45 PM.png

Edited by Cerbera
Re-titled for future search use

Share this post


Link to post

Do have some other light in the scene?

Please post scene file.

Share this post


Link to post
  • Topic Author
  • Thanks for your response. No other lights. Happens on every scene.

     

    No idea what setting might cause this. Thanks for any suggestions! 

    Screen Shot 2020-04-06 at 8.29.17 AM.png

    Share this post


    Link to post

    check my file

    pbr_light.zip

    pbr_light.thumb.png.510ef930fa3691a73a42dd0784e04748.png

     

    render in viewport or to PV looks the same.

    (Hard to be helpfull if cann´t see your scene file. Maybe you play with some other settings...So, zip your file and post here please)

    Share this post


    Link to post
  • Topic Author
  • Thanks - yours looks consistent. Mine - attached changes dramatically. Thanks for any help!

    pbr_light_change.c4d.zip

    Share this post


    Link to post

    Welp that is weird for sure. It either has to be something that is not saved inside the scene file (a setting in the C4D preferences maybe?) or it's a problem with your GPU. Are you running most recent Studio Ready drivers?

     

    This is how it looks for me

    Cinema_4D_6SWDc8C5g2.thumb.png.487a4e56b8fddff667b419c078709344.png

    Share this post


    Link to post
  • Topic Author
  • Hmmm . . . running a mac with no GPU tinkering and scenes created by others seem consistent when opened - any idea what preference option could cause such an inconsistency?

    Share this post


    Link to post

    Maybe try this in the project settings:

    Cinema_4D_77X6LwDgKO.png.26e3a253fddfdbcef1e01897aaad27ee.png

     

    But that doesn't make any sense really since that is saved in the project file... what if you try rebuilding the file from scratch? Or just copy the contents into a new file?

    Share this post


    Link to post
  • Topic Author
  • I have the same setting. Happens on every project I create. Please see 25 sec video here: 

     

    Share this post


    Link to post

    Your scene file looks the same for me as on DasFrodo´s screenshot. In viewport and in render is intensive. Lowering intensity value  (to 15 percent) is darker in viewport and render also)

    Check in preferences/view/display color profile if option is set to sRGB xxxxxxxxx. Maybe you have used different option or it is disabled...

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...