Jump to content

Sign in to follow this  
Marc Trzepla

Motion Blur Overbrights

Recommended Posts

I cannot get Physical Render to produce the over-bright results I expect when Motion Blur is enabled.

 

Here I've put a material with some yellow in the Luminance channel on a fast-moving sphere.  The yellow is set to 1000% brightness.  Why doesn't the motion blur look like what I expect to see with a long exposure of an over-bright material?  Similar to the stock image after my example.

 

Thank you,

 

Marc

 

1070940060_ExampleOverbright.thumb.jpg.6bf112ad985c528ad96bd49f21e8a731.jpg

 

example.thumb.jpg.c51397e0830beb7bfbdef334d004eed7.jpg

Share this post


Link to post

Pls post scene file so we don't have to recreate from scratch..

 

CBR

Share this post


Link to post
  • Topic Author
  • This is the scene that made the motion blurred yellow dot render above.

     

    Thank you,

     

    Marc

    Overbright Test 03.c4d

    Share this post


    Link to post

    OK, you are not using any physical camera properties at the moment (exposure and shutter speed both default), so that explains why you get that result.

     

    Shutter speed is too long by default to give you brightness there whereas if you drop that to something like 1/125 or less you get much more the sort of result you are expecting... also increase exposure to brighten things further.

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • Thanks for taking a look at my practice scene.  Old dog, new tricks.

     

    I guess I'm just not quite getting how a self-illuminating material doesn't look like a 4th of July sparkler when motion blur is turned on.

     

    Here's another attempt .. I put a color bars on a card at 100% brightness and then closed down the aperture to dim it a bit - but you can see the yellow ball is still 'yellow' because it's Luminance is set to 1,000,000%.  (!)  But once again, when the motion blur is turned on, the intensity / brightness of the ball looks nearly ignored.

     

    Am I using the wrong settings (material/renderer) to achieve this overbright look?

     

    Marc

     

    34545660_ExampleOverbrightwColorBars.thumb.jpg.36758f1b0a146f35c81b9cefd06d7fe0.jpg

     

    overbrightsnp.thumb.jpg.b852117701334378bca0e1572cd46b52.jpg

     

     

     

    Share this post


    Link to post

    I bet not one single example you are posting is done in Physical render. They all look like Third party jobbies to me which produce a different quality of motion blur that is much more similar to what you are after, especially in the case of light coming from emissive materials. Also the case if you do it in post, which is why (apart from speed reasons) 95% of people do that.

     

    The tips I gave above should definitely help, and I was able to get the MB significantly brighter than you had it, but only by shortening the streaks via the camera settings. But you may be able to get a similar effect out of Physical another way, like by using a visible light instead of luminance. Like so...

     

    image.png.dfc301b8ea5606bff647b3710a33950e.png

     

    ..and you know what level that visible light was set to ? 100%, so none of this overdriving to ridiculous levels !

     

    CBR

    Share this post


    Link to post

    You have to enable 32bit rendering in the Render Settings (save menu) if you want "correct" overexposure. Otherwise C4D will just clamp the results which is why your ridiculously high values don't make a difference. With 8Bit it renders with a much, much lower dynamic range internally, similiar to the difference between working on a JPG and a RAW file in Photoshop.

    EDIT: And as Cerbera said: you need to use Physical for this. Every other form of Motion Blur in C4D is "fake" as it is done as a Post-Effect, not during rendertime.

     

    Sphere with Luminance Material 100% brightness, bottom is a visible pointlight, 100% brightness. 1 second shutter speed, 100 ISO. 8Bit

    Cinema_4D_B7qfOIAP0F.png.22846213c5e6311602dd277531c0e14d.png

     

    Exakt same settings but with 32Bit

    Cinema_4D_FS7EZLwYGI.png.ba2657bed436440b27282134d7b7c4b6.png

     

    If you want to get this effect to look really good you need to add the Tonemapping Post-Effect

    Cinema_4D_YeT4eAvnKy.png.d4b4de2d5bd0aae26556a663189d06f1.png

     

    Sample file attached.

    Motionblur_Glow.c4d

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...