Jump to content

Sign in to follow this  
Naboothatsyou

Brush Preset Not Working

Recommended Posts

Hi

I was trying to access the brush presets from the content browser while sculpting in c4d. The presets are visible in the content browser and i'm able to click on them. I can then load them by double clicking and load them as a stamp when I drag it into the image box and see the link and everything seems like it should work, i haven't messed with any settings but then when i try to apply this to my object i get nothing. 

I've tried different objects/brushes with the same result. I'm sure there's something really obvious that i'm doing wrong. But i'm pretty new to cinema4d and it's driving me mad. So any help would be great. 

Cheers

 

 

Screenshot 2.jpg

Screenshot.jpg

Share this post


Link to post

That's all working perfectly for me, both stencil and stamp. Do you have the latest version of R21(.207) ?

 

image.thumb.png.2d276f3c6fabe6ed14e2b5674ecda69f.png

 

CBR

Share this post


Link to post
  • Topic Author
  • Thanks for replying. Turned out was just a complete beginner mistake. I thought the poly count on my model was way higher than it actually was. Increased it and it all works fine.

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...