Jump to content

Sign in to follow this  
False

C4D S22 Doesnt launches / starts

Recommended Posts

Posted (edited)

Hello, i wanted to try cinema4d S22 ( i do not have others versions of it) , so i downloaded it from MAXON's website. https://www.MAXON.net/fr/telecharger/

But, after installing it, when i double click on it, nothing happens. I noticed that it technically launches ( we can see it on the task manager) but after it goes away.
I updated my drivers, installed somes vcredists, ... Still doesnt works.
May it be cause an other software that i have kind of conflicts with c4d ?
I tried on my brother's laptop and it works. We both have a laptop and updated drivers.

I also tried running with the nvidia gpu and the integrated gpu, neither of them works.

I also tried uninstalling and reinstalling

Here is  the video:
https://streamable.com/42fyef

Edited by Cerbera
removed formatting

Share this post


Link to post

There are certain environments and situations where Cinema's operations are mildly compromised by other software, but I am not aware of any other software that would stop Cinema running in the first place. Does your machine definitely meet the minimum specs ? Is it 64 bit OS for example ?

 

If so, then this really is one for MAXON support, who you should contact via their ticketing system...

 

CBR

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...