Jump to content
Sign in to follow this  
FasonJerry

Doing Almost Anything Will Cause C4D to Freeze?

Recommended Posts

Hello!  I've recently had a weird issue where clicking on any new feature (the one's that are highlighted as new) will cause the application to freeze, has anyone heard of this?

 

I can't check my preferences, edit render settings, extrude, and way more because they're all highlighted as new.  I can't even disable the "highlight new features" option in the start-up dialog because that freezes it, too.  

 

I've tried reinstalling S22, downloading R21, updating my graphics driver, updating windows, and nothing's seemed to work.  Any ideas would be greatly appreciated.

 

Thank you!

Share this post


Link to post

That is a really bizarre problem, which I have not heard of before... but I think MAXON would very much want to know about that. Have you done a support ticket about this ? And has anything changed about your system in the last week ?

 

CBR

 

 

 

Share this post


Link to post
  • Topic Author
  • Author of the topic Posted

    Yes I submitted a ticket a few days ago.  And to answer your other question, nothing's changed about my PC in quite a while (I only downloaded the driver updates, windows updates, etc in hopes of fixing this issue).

    Share this post


    Link to post

    There has been a windows update in that time hasn't there ? Although my S22 still works after doing it, that is no guarantee that it didn't break anyone else's system... could there have been a chipset driver that changed or was updated and is now causing your issue ? But I think we are going to have to wait for MAXON - pls do post what they get back to you with...

     

    CBR

     

    Share this post


    Link to post
  • Topic Author
  • Author of the topic Posted

    After a bit of back-and-forth, we finally figured it out!  MAXON said that it has something to do with ProRender (not exactly sure how, though) and we fixed it by changing the file name "gpurenderer.xdl64" to "gpurenderer1.xdl64".

     

    This disables ProRender but everything works fine otherwise ¯\_(ツ)_/¯

     

     

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    ×
    ×
    • Create New...

    IMPORTANT INFO:

    We are in the progress of finalising upgrade to Cafe 3.0. If you are experiencing issues, please change the default theme to Cafe 2.5 and thing’s should work again. We will notify everyone when we resolve all the issues.
     

    It would be also great if you could report any issue you might have on your side so we can fix them. :cowboypistol: