Jump to content

Sign in to follow this  
Cymascopic

Volumetric lighting issue

Recommended Posts

Am i being too audacious with blocking too much of the light source? The sample rate of the volumetric light is set to 8000 and the render took 15 minutes for 1 frame. There is still lots of large ugly noise in the volumetric light. I checked the AOV's and all the noise is definitely in the Volume Lighting AOV. turning the Volume samples up any higher than 8000 doesn't improve the image any further, plus it just ads to the already very high render time. Is there some other setting I can tweak?

notes:
Only diffuse light, shadows, Volume light and Reflections are used in this render.

Please let me know if any of this is not clear
Cheers 🙂

still 02_0060.jpg

Voxels 02 v03.c4d

Share this post


Link to post

SOLVED! 😄

Bumped up the min samples on unified samples and that fixed it. Also was able to lower the volume samples to 1024 and fix any minor noise with noise reduction.

The settings that fixed it were in unified sampling. Samples Min: 256, Samples Max: 512, Volume Samples: 1024, Desnoise set to OptiX on default settings.

There is some minor denoise artifacting, but not enough to worry about.
 

Share this post


Link to post

Hey thanks for posting the solution!

I had a look at this problem yesterday and I couldn't figure it out. I've had a similiar problem with another effect a while ago but I could solve it by just going to ridicilous sample amounts. The artifacting that I had looked exactly  the same, just some black blocks that almost wouldn't clean up.

Share this post


Link to post

I looked at this too and was completely confused at what you were attempting to do because of my experience level I guess. But my system became extremely slow loading and manipulating the scene. And if I tried to use the render viewer it just about locked, even after reducing the samples. Because I'm about to get a new system, I was wondering if you could share what your system specs are if its a PC. Thanks

Share this post


Link to post
1 minute ago, Unstable said:

I looked at this too and was completely confused at what you were attempting to do because of my experience level I guess. But my system became extremely slow loading and manipulating the scene. And if I tried to use the render viewer it just about locked, even after reducing the samples. Because I'm about to get a new system, I was wondering if you could share what your system specs are if its a PC. Thanks

Same for me. Literally waited seconds for changing the frame. Doing anything in the viewport was a pain. I'm on a 2700x but I guess  that's where C4Ds weakness with many objects (and this scene does have A LOT of objects) comes in.

Share this post


Link to post
19 hours ago, Unstable said:

I looked at this too and was completely confused at what you were attempting to do because of my experience level I guess. But my system became extremely slow loading and manipulating the scene. And if I tried to use the render viewer it just about locked, even after reducing the samples. Because I'm about to get a new system, I was wondering if you could share what your system specs are if its a PC. Thanks

haha yea, The scene has 6000 cubes in it :s takes about a minute or 2 just to process the geometry, that's all done by the CPU.


My specs are:
Intel i7-8700K 6 core, overclocked to 4.2GHz.
64GB 2666hz ram
1X Geforce RTX2070
 

Share this post


Link to post

I figured the project file could be a pain to work with, I have been disabling the geometry and disabling cloners to work on it.. I actually made a less heavy project to troubleshoot my render issue.
 

Voxels 02 low poly test.c4d

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...