Jump to content
Sign in to follow this  
nuecodesigner

Weird popping/bumpy effect in the OVDBMesher

Recommended Posts

Hello,

I have a pretty simple set up to get a fluid effect slowly pouring down over a sphere. Only problem is there is a bit of a bumpy or popping effect towards the end of the shot that I want to eliminate. I believe the handful of slightly faster particles coming back to the attractor object after the mesh has fully covered the object is what is going on. But, how would I eliminate or scale them back?

I attached the project file. I would definitely cache beforehand (warning: it's about 1GIG cache) so you can get a better idea of what's going on in here.

 

Any thoughts or insight would be very much appreciated! 

 

 

Sphere_Encasing Liquid.c4d

Share this post


Link to post

Adding a 'Mean' filter cleans up  a small amount.

Share this post


Link to post
  • Topic Author
  • Author of the topic Posted

    Adding that mean filter but also bumping the iterations up from 1 to 2 on that mean filter really helped a lot! Thanks!

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    ×
    ×
    • Create New...

    IMPORTANT INFO:

    We are in the progress of finalising upgrade to Cafe 3.0. If you are experiencing issues, please change the default theme to Cafe 2.5 and thing’s should work again. We will notify everyone when we resolve all the issues.
     

    It would be also great if you could report any issue you might have on your side so we can fix them. :cowboypistol: