Jump to content
Sign in to follow this  
kikic

C4d recommended Nvidia drivers

Recommended Posts

Hi ,

I just renewed my educational license S22. When I installed S22, it recommended a nvidia driver update (442.00). When I went to Nividia site, there are a lot of different versions. Is it optimal to just upload the most recent version 44.2 (in this case 442.74) or to just go with the most recent and anything after 442 is optimal.  I use Octane and sometimes it is really sensitive to which driver. What is the general rule of thumb with updating various softwares and plugins? I feel I'm missing the fundamental knowledge of this stuff.

 

Thanks!

driver.PNG

Share this post


Link to post

In my experience, especially with Octane, never touch the driver unless you absolutely need to for a new Octane Version or something.

I have never had issues with C4D with any drivers, no matter how outdated or old they were. Could be different for S22 of course but unless you have problems, why even update / change it?

Share this post


Link to post

When Cinema 4D recommends a new driver you should update. This only happens if a severe driver problem exists with older, installed, drivers. Game ready driver are not optimized for DCCs like Cinema 4D. If no other use takes precedence you should go for the Studio drivers.

Share this post


Link to post
  • Topic Author
  • Author of the topic Posted

    Ok thank you both for the feedback! I appreciate it.

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    ×
    ×
    • Create New...

    IMPORTANT INFO:

    We are in the progress of finalising upgrade to Cafe 3.0. If you are experiencing issues, please change the default theme to Cafe 2.5 and thing’s should work again. We will notify everyone when we resolve all the issues.
     

    It would be also great if you could report any issue you might have on your side so we can fix them. :cowboypistol: