Jump to content
Sign in to follow this  
bentraje

Frizz Parameter's Texture Slot - Not Working

Recommended Posts

Hi, 

The frizz parameter is being limited through a vertex area under the texture slot. 
But as you can see in the illustration below, the frizz is still applied on the whole mesh.
https://www.dropbox.com/s/gmw8e6vk9131n0l/c4d267_hair_frizz_texture_not_working.jpg?dl=0

You can check the sample file here:
https://www.dropbox.com/s/nrdzhp5z51snvcf/c4d267_hair_frizz_texture_not_working.c4d?dl=0

Is there a way around this?

Regards,
Ben

Share this post


Link to post

I thought those maps slots were only for greyscale bitmaps ? Have you ever seen that working with vertex maps ?  Only I can't find any mention in the manual that suggests they do... maybe @Rectro knows more ?

 

CBR

Share this post


Link to post

Right I tried grey scale texture maps, gradients and noise and they work fine in both viewport and render time.  In the user guide it states the following

 

"A texture loaded here will use its grayscale values to define the amount of Frizz."

 

Looks to me like it dont support vertex maps for viewport but does at post at render time.  Try rendering it and your see it is working.

 

 

 

Dan

Share this post


Link to post
  • Topic Author
  • Author of the topic Posted

    @Cerbera @Rectro

    You are right. It seems to work when rendered. So, in a way, the parameter accepts it. 
    I'll just report it. 

    Anyhow, is there a way to convert vertex map to textures? 

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    ×
    ×
    • Create New...

    IMPORTANT INFO:

    We are in the progress of finalising upgrade to Cafe 3.0. If you are experiencing issues, please change the default theme to Cafe 2.5 and thing’s should work again. We will notify everyone when we resolve all the issues.
     

    It would be also great if you could report any issue you might have on your side so we can fix them. :cowboypistol: