Jump to content
Sign in to follow this  
giuliomaffei

Xpresso Data node rotation

Recommended Posts

Hello,

 

I have an Xpresso with fracture object going into a Data node and Rotation as output....

 

my problem is everything is correct up to 90° rotation and then it goes back to 0....

the rotation is driven by an effector

 

in the image below the result is zero but it should be 360...

 

Thanks everyone!

Screenshot 2020-06-03 at 12.20.55.png

Share this post


Link to post
Admin

Hard to say without scene file....

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

FORUMS INFO:

Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
 

NEW MEMBERS:

Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

 

Thanks for understanding! :cowboypistol: