Jump to content
Sign in to follow this  
tiCreativeMedia

Alpha image creates shadow in cloner but not outside of cloner

Recommended Posts

Posted (edited)

Hi 
See link below There is a plane that has a graphic on it with a png fille. The alpha channel still has a shadow. I've tried all the combinations in the compositing tag but it doesn't work IN A CLONER. If I take it out of the cloner it works.
Is this a bug or is there a workaround?
Thanks
Dave

 

https://www.dropbox.com/s/u089te7cnab94zx/ShadowSun02.zip?dl=0

 

Edited by Cerbera
Moved to correct section again.

Share this post


Link to post

it is no shadow but ambient occlusion. 

there is a button for that in the rendertag on the plane. deactivate it.

you should use null objects to group things not connector objects. They weld near points of geometra together whitch can leed to problems.

 

best regards

Jops

Share this post


Link to post

This is not the first time you have posted in the wrong place, and despite being asked nicely to pay attention to this in future posts this one is wrong as well. If you don't take more care to post correctly you may find your posts start disappearing.

 

CBR

Share this post


Link to post

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

FORUMS INFO:

Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
 

NEW MEMBERS:

Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

 

Thanks for understanding! :cowboypistol: