Jump to content

Sign in to follow this  
Nattt

Can't find a way to delete a measurement!

Recommended Posts

I am beginner and tried to find a tutorial to delete a measurement by Measure and Construction Tool; I can add new measurement but it doesn't allow me to delete the one that's been created.

I made it by mistake, so the 2 points for measurement aren't snapped to any object, so I can't select them. 

I tried undoing, but it didn't undo the measurement. 

Please tell me how... thank you!

Share this post


Link to post

Always look in the manual when you don't understand something fundamental about a tool... the basics are always covered by it.

 

The way to delete a M&C measure is in the tool itself: select the measure in question from the drop down list at the top of that tool. Once selected there is a Remove / delete measure button just under that.

 

CBR

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...