Jump to content

Rail Cloner Jitter


Recommended Posts

So, I am working on a hard surface fun project to add to my portfolio (I'm a 3D generalist), and a problem has come up where the cloner I am using to animate the chains has some just awful jitter. I have tried increasing the amount of points in the spline as well as changing the type of curve, but nothing seems to fix it. I also tried looking up tutorials, but nothing seems to fit this.

Below is a link to Sketchfab with the model.

https://sketchfab.com/3d-models/train-cannon-dreadnought-sleipnir-da7dce82024f4777958deb0f9e1e56b5

Link to post

Nice models and textures you got there 🙂 .

 

But pls upload the .c4d file that shows us your chain setup, as it is quite difficult to know what is going wrong without any clue what that setup is...

 

CBR

Link to post

You can do the chain with one cloner and formula effector with modulo 2 to select every other link, and turn it by 90 deg.

 

mod(id;2) = 0

 

id is the clone index, modulo counts up to (but not including) 2 ie 0 1 0 1 0 1 etc

 

chain2.c4d

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...