Jump to content
Sign in to follow this  
Seano

C4D Library assets may differ between versions

Recommended Posts

Beware that some files in the C4D libraries may differ substantially between versions.  I was having what seemed inexplicable issues trying to get a file from R19 to render in R22 with the same lighting, highlights and reflections as R19.  It worked when I exported with assets, so I checked the two HDR's and they are clearly different.  The one on the left is from R19.  The one in R22 looks like it has been shifted horizontally, washed out and had its color-adjusted.  In fact, looking more closely, it may well be a completely different image.  Just wanted to share for others' benefit.

 

image.png.2e9ab0144e75bb8a061119ca63599bee.png

Share this post


Link to post

Thank you for flagging this, that is interesting. I take it you are using identical settings (and engines) for render in each version ?

But it is also not out of the question that image has indeed been updated for a later content library. That does happen sometimes... and is not a bug, so I will move this to the Content Library section until we can prove it is...

 

CBR

Share this post


Link to post
  • Topic Author
  • Author of the topic Posted

    No problem.  There were no changes, it was definitely just load and render, after relinking the under the bridge.hdr file from the library.  There is only one file named that way in both C4D R19 and R22.  Thanks.

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...

    FORUMS INFO:

    Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
     

    NEW MEMBERS:

    Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

     

    Thanks for understanding! :cowboypistol: