Jump to content
Sign in to follow this  
troyjones

Objects seem to have no mass

Recommended Posts

Posted (edited)

Hey guys

 

Ive been having this problem for a while now so i thought its about time i ask the experts! 

 

When i buy objects from turbosquid etc. and attempt to use them in animations (for example i bought a dollar bill object, and want to create an animation of it falling onto a plane) the object just falls through the plane. I have added a rigid body, and a collider body to the plane but it just falls through everytime 😕

 

Please help! 

 

Thanks

Edited by Cerbera
Moved to correct section

Share this post


Link to post

You would at least need to show us the topology of the objects in question before we can suggest viable solutions...

Even better would be to upload the scene file so we can see all your settings.

 

CBR

Share this post


Link to post
  • Topic Author
  • Author of the topic Posted

    Ohh ok where do i find that info? sorry im new to c4d 😕 

     

    Thanks

    Share this post


    Link to post

    Please just save the c4d file, and upload that.

     

    CBR

    Share this post


    Link to post

    You may need to increase the Size Increment in the Collisions tab of the object falling.  Default is 0cm try 0.5cm.  Or go to project settings and increase steps.  Reduce Collision margin to help stop the wobble.

     

    Dan

    Share this post


    Link to post

    You bought a dollar bill object?  Isn't that... A rectangular plane?

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...

    FORUMS INFO:

    Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
     

    NEW MEMBERS:

    Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

     

    Thanks for understanding! :cowboypistol: