Jump to content
Sign in to follow this  
ClarenceEcho

3 Strange Newbie Problems (W/Photos)

Recommended Posts

Hello Everyone!

 

Excuse me if I'm doing something wrong for the location of this question as I'm new here. I just began using Cinema 4D and have run into a few weird problems.

 

1. Everything was working fine at first. I must have pressed a weird button. Now when I click my main screen to make a selection a window pops up in the screen of the same shot. I can make my selection in that smaller screen but it's really annoying. Heres what it looks like

 

https://ibb.co/C0J7V2D

 

2. When I open a new project and add a cube for some reason I'm really close to the cube. It looks like this:

 

https://ibb.co/jHpmzzM

 

3. I have a weird white circle that follows my curser around. Not sure why. It looks like this:

 

https://ibb.co/v4MhmDW

 

(Sorry for the bad quality it's a photo of my monitor. The white circle is to the right of my curser)

 

 

I've done a ton of googling and haven't seen anyone referencing these issues

 

 

Im using:

 

R21.115

Mac0s Sierra 10.12.6

 

 

Any help would be great! Thanks

 

Share this post


Link to post
Admin

1. Seems you are showing two views. Try middle clicking in viewport or go panel/arrangement/single view from viewport menu

2. Go view/frame default from viewport menu

3. That is live selection tool

 

If nothing helps, hit ctrl+e to open preferences, open preferences folder by clicking bottom left button, Close Cinema and delete the contents of that folder. Then startup Cinema again

Share this post


Link to post
  • Topic Author
  • Author of the topic Posted
    9 hours ago, Hrvoje said:

    1. Seems you are showing two views. Try middle clicking in viewport or go panel/arrangement/single view from viewport menu

    2. Go view/frame default from viewport menu

    3. That is live selection tool

     

    If nothing helps, hit ctrl+e to open preferences, open preferences folder by clicking bottom left button, Close Cinema and delete the contents of that folder. Then startup Cinema again

     

    Thank you so much for sending me some help.

     

    1. I do middle click to go to the 4 view window then single click to get back to the first. BUT, this window in window pops up any time I click in the window. Meaning I can't make a selection. Every time I click I get this smaller window. I can make a selection in the smaller window sometimes but it's hard do see anything in there. I just want one window!

     

    2. When I click Frame Default it takes me to the super close up view of the bottom left corner of the cube!

     

    3. Why is the live selection tool so far away from my mouse? When I click the click happens 5 inches to the right in the circle not where my mouse is!

     

    I just uninstalled and reinstall the program again and all the same problems are here.

    Share this post


    Link to post

    Create simple scene ( just with cube) and post it here...

    If you reinstall c4d, with it´s default settings you simply cann´t get this behaviour. Did you make some changes in preferences?

    Share this post


    Link to post

    btw, did you play with film offset? In your case where object is pasted in center of grid, but outside of camera looks like film offset. Try to check this settings...

    1.thumb.png.065c6a5fd6bb56786ae2589370bb28b2.png

    2.thumb.png.f5eb0a400d6e536695d6226d1e632c36.png

    3.thumb.png.86ee6a224dd0843cbb76c03f81b057fa.png

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...

    FORUMS INFO:

    Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
     

    NEW MEMBERS:

    Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

     

    Thanks for understanding! :cowboypistol: