Jump to content
Sign in to follow this  
goshinga

Why isn't my connector connecting???

Recommended Posts

Following along with a tutorial and it seems like there's something funky with the hinge connector. Can't figure it out for the life of me...

Please help!

 

 

Untitled-1.jpg

robot_0001.c4d

Share this post


Link to post

Would be good to have a link to the tutorial so we know what it's meant to be doing...

 

CBR

Share this post


Link to post

Looks like Tim from HelloLuxx.

 

This works 😀

 

robot_0002.c4d 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

FORUMS INFO:

Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.
 

NEW MEMBERS:

Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 

 

Thanks for understanding! :cowboypistol: