Jump to content

win 10 long path problem


Recommended Posts

Hi there,

we have problems with C4D under windows 10. We are working in folders with long pathes and long path is also activated in the registry.

while we can double click files in the explorer to open them in c4d, we can not open it or drag it in c4d. we also can not save them propperly, as the filename gets cut in length by c4d.

I am quite shure that this is more a win problem then a dedicated c4d problem, but the notepad for example has no problems handing this. 

Did anybody encounter this problem and even more important is there something we can do to be able to work with long pathes ? (besides activating it in the registry)

best regards

Jops

 

Link to post

I found a work around:

 

if you connect a subfolder as a network drive, then the path gets shorter accordingly.

 

But never the less I would be very interested in a propper solution.

Link to post

Try to enable paths longer than 260 characters in Windows 10:

1. Hit the Windows key, type gpedit. msc and press Enter.

2. Navigate to Local Computer Policy > Computer Configuration > Administrative Templates > System > Filesystem > NTFS.

3. Double click the Enable NTFS long paths option and enable it.

 

Hope it helps

Link to post
52 minutes ago, Sashaaa said:

Oopse sorry, didn't see that, my apologies 

No problem at all, thats for trying to help!

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...