Jump to content

Viewport renderer w/ no textures


Recommended Posts

Hey Cafe,

 

So I've run into a small hitch with the new S22 Viewport Renderer. Pre S22, I'd use the Hardware Render to export quick wireframes as animatics but thats now gone in the latest version. Because I'm using Octane mats, everything in the Viewport Renderer comes out black as its not able to parse these textures.

 

I dont want to go through and delete all my texture tags so was wondering if anyone knew of a workaround? Currently Im using Octane's wireframe renderer but its not as fast as a straight HW one...

Link to post

Octane's viewport representation of materials is pretty bad, to the point where I've had viewport textures turned off since moving to octane. all I can suggest is either disable viewport textures, or sometimes if I need a quick opengl output I will save off another copy of my project, kill the materials then quickly throw on some basic c4d materials to get the opengl looking better. But that is only for a quick client animation preview.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...