Jump to content

How to prevent an area shape object from self shadowing


Go to solution Solved by bezo,

Recommended Posts

I'm confused because it doesn't look like the cube casts any light at all. Your light source seems to be to the right of your cube, and that light source seems to be responsible for a) the light and b) the shadows. It would really be helpful if you could upload your scene file. 

Link to post

I am not sure if that is meant to happen or not (it still persists that way in R23), but in the case of a cube it is easy to circumvent because Cube is actually an Area shape option anyway, so in this case you can just set the area light to that to solve the problem. 

 

CBR

Link to post

Of course, still this is just a test. If the light source would be a statue though it would cause a problem. I m just wondering if it is something ( a setting possibly ) that i dont know on how to avoid this , as this is cancelling the whole concept of self illuminated objects ( In octane for example this is not happening )

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us and share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors. :cowboypistol:

SUPPORT

Tickets

Purchases

×
×
  • Create New...

Copyright C4D Cafe © 2020 Powered by Invision Community